[1070221]【漏洞預警】多款Adobe程式存在可能導致遠端執行任意程式碼及提權攻擊漏洞

原標題:【漏洞預警】多款Adobe程式存在可能導致遠端執行任意程式碼及提權攻擊漏洞,請儘速確認並進行修正

影響等級:

發現時間:2018-02-13

 

轉發行政院國家資通安全會報技術服務中心 資安訊息警訊 NCCST-ANA-201802-0051

Adobe釋出的二月份更新中提出Adobe Acrobat及Reader含有約40個可繞過安全機制(security mitigation bypass)、堆疊溢出(heap overflow)、釋放後記憶體重新引用(use-after-free)、溢位讀寫(out-of-bound read and write)漏洞。攻擊者可藉由誘騙使用者點擊含有惡意程式碼的檔案,進行遠端程式碼執行或提權攻擊

 

影響平台-

以下所有程式的Windows及Mac版本:

‧Acrobat Reader DC Continuous track versions 2018.009.20050(含)以前的版本

‧Acrobat Reader DC Classic track versions 2015.006.30394(含)以前版本

‧Acrobat DC Continuous track versions 2018.009.20050(含)以前版本

‧Acrobat DC Classic track versions 2015.006.30394(含)以前版本

‧Acrobat Reader 2017 versions 2017.011.30070(含)以前版本

‧Acrobat 2017 versions 2017.011.30070(含)以前版本

 

建議措施-

1.請確認電腦目前使用的版本。若為上述影響版本,請儘速更新至以下版本,檢查方式:啟動Acrobat程式,點選「說明」>「關於」

2.Acrobat Reader DC請至以下網址進行更新至以下版本,網址:https://get.adobe.com/reader/, 

(1)Acrobat Reader DC Continuous track version 更新至2018.011.20035 for Windows以後版本 

(2)Acrobat Reader DC Continuous track version 更新至2018.011.20035 for Mac以後版本 

(3)Acrobat Reader DC Classic track version 更新至2015.006.30413 for Windows以後版本

(4)Acrobat Reader DC Classic track version 更新至2015.006.30416 for Mac以後版本 

 

3.Windows平台之Acrobat DC、Acrobat 2017及Acrobat Reader 2017請至以下網址進行更新至以下版本。更新網址:

http://www.adobe.com/support/downloads/product.jsp?product=1&platform=Windows

(1)Acrobat DC Continuous track version更新至2018.011.20035以後版本

(2)Acrobat DC Classic track version更新至2015.006.30413以後版本 

(3)Acrobat Reader 2017 version更新至2017.011.30078以後版本 

(4)Acrobat 2017 version 更新至2017.011.30078以後版本

 

4.MAC平台之Acrobat DC、Acrobat 2017及Acrobat Reader 2017請至以下網址進行更新至以下版本。更新網址:

http://www.adobe.com/support/downloads/product.jsp?product=1&platform=Mac

(1)Acrobat DC Continuous track version 更新至2018.011.20035以後版本

(2)Acrobat DC Classic track version 更新至2015.006.30416以後版本

(3)Acrobat Reader 2017 version 更新至2017.011.30078以後版本 

(4)Acrobat 2017 version 更新至2017.011.30078以後版本

 

參考資料-

1.https://tools.cisco.com/security/center/viewAlert.x?alertId=56809 

2.https://helpx.adobe.com/security/products/acrobat/apsb18-02.html

Additional information