[1070320]【漏洞預警】Adobe Flash Player存在安全漏洞

原標題:【漏洞預警】Adobe Flash Player存在安全漏洞(CVE-2018-4919與CVE-2018-4920),允許攻擊者在受害系統上執行任意程式碼,請儘速確認並進行更新

影響等級:中

發現時間:2018-03-19

 

轉發行政院國家資通安全會報技術服務中心 資安訊息警訊 NCCST-ANA-201803-0044

Adobe Flash Player是一個被廣泛使用的多媒體程式播放器。 

Adobe釋出的三月份更新中包含2個Adobe Flash Player的安全漏洞(CVE-2018-4919與CVE-2018-4920),攻擊者可藉由誘騙使用者點擊含有惡意Flash的檔案或網頁等,進而導致遠端攻擊者可在受害系統上執行任意程式碼。

 

影響平台-

Adobe Flash Player Desktop Runtime小於(含) 28.0.0.161之前的版本

Adobe Flash Player for Google Chrome小於(含) 28.0.0.161之前的版本

Adobe Flash Player for Microsoft Edge小於(含) 28.0.0.161之前的版本

Adobe Flash Player for Internet Explorer 11小於(含) 280.0.161之前的版本

 

建議措施-

1.可至Adobe Flash Player官網(https://getadobe.com/tw/flashplayer/about/)提供的連結,確認當前使用之版本。 

2.如所使用的版本為上述受影響的Adobe Flash Player版本,請至Adobe Flash Player官網(https://get.adobe.com/tw/flashplayer/),下載更新至Adobe Flash Player 29.0.0.113(含)之後的版本。

3.定期檢視系統/應用程式更新紀錄,避免駭客利用系統/應用程式安全性漏洞進行入侵行為,並更新防毒軟體病毒碼以加強防護。 

 

參考資料-

1.https://helpx.adobe.com/security/products/flash-player/apsb18-05.html 

2.https://www.securityfocus.com/bid/103385/info 

3.https://blog.preempt.com/security-advisory-credssp

Additional information